mrhyperlinkukplain Get a free Giffgaff Sim

Posts Tagged ‘VMware Player 3.1.4’

Windows 8 Preview vcpu-0:NOT_IMPLEMENTED! error in your Hypervisor!

Wednesday, September 14th, 2011

Windows 8 Preview vcpu-0:NOT_IMPLEMENTED! error in your Hypervisor!

Microsoft Windows 8 Developer vcpu-0:NOT_IMPLEMENTED!

Microsoft Windows 8 Developer vcpu-0:NOT_IMPLEMENTED!

Avoid the vcpu-0:NOT_IMPLEMENTED! error in your Hypervisor, and use the following:-

VMware Workstation 8.0 Download (trial)
http://downloads.vmware.com/d/info/desktop_end_user_computing/vmware_workstation/8_0

Microsoft Windows 8 Developer Preview Boot

Microsoft Windows 8 Developer Preview Boot

Oracle Virtualbox 4.0
http://www.virtualbox.org/

Microsoft Hyper-V Server 2008 R2 with Service Pack 1 (SP1)
http://technet.microsoft.com/en-us/evalcenter/dd776191.aspx

Post to Twitter

VMware vSphere Hypervisor (ESXi) 4.1 U1 testing on VMware Player 3.1.4

Monday, June 6th, 2011
VMware vSphere Hypervisor (ESXi) installed and operating in VMware Player 3.1.4

VMware vSphere Hypervisor (ESXi) 4.1 U1 installed and operating in VMware Player 3.1.4

So here’s the proof, it’s not a requirement to use VMware Workstation 7.1.4, to install and run VMware vSphere Hypervisor (ESXi). You can use the FREE VMware Player 3.1.4.

It’s also rather interesting is that ESX/ESXi is not a supported operating system, when you select the New Virtual Machine Wizard, there is no ESX Server 4.0 option to select, like with Workstaton 7.0.

But if you use the Easy Install option, it detects the ISO/CDROM as ESX Server 4.0 detected!

Post to Twitter