mrhyperlinkukplain Get a free Giffgaff Sim

VMware vSphere Hypervisor (ESXi) 4.1 U1 testing on VMware Player 3.1.4

VMware vSphere Hypervisor (ESXi) installed and operating in VMware Player 3.1.4

4.1 U1 installed and operating in

So here’s the proof, it’s not a requirement to use VMware Workstation 7.1.4, to install and run VMware vSphere Hypervisor (ESXi). You can use the FREE VMware Player 3.1.4.

It’s also rather interesting is that ESX/ESXi is not a supported operating system, when you select the New Virtual Machine Wizard, there is no ESX Server 4.0 option to select, like with Workstaton 7.0.

But if you use the Easy Install option, it detects the ISO/CDROM as ESX Server 4.0 detected!

Post to Twitter

Tags: , ,